All users were logged out of Bugzilla on October 13th, 2018

Tasks cannot be backed up, exported, imported or printed via Mozilla Calendar or Sunbird

VERIFIED INVALID

Status

--
enhancement
VERIFIED INVALID
13 years ago
12 years ago

People

(Reporter: tbragin, Assigned: mostafah)

Tracking

Sunbird 0.2
x86
Windows XP

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: Mozilla Calendar 2005011112-cal

1. Tasks cannot be exported (export/import functions only apply to events)
2. Tasks cannot be printed (print function only applies to events)

Reproducible: Always

Steps to Reproduce:
1. Open Mozilla calendar
2. Create a New Task
3. Go to Export Selected Events does not export tasks
4. Print Active Calendars does not print tasks
Actual Results:  
No ability to backup/export/print tasks
(Reporter)

Comment 1

13 years ago
Suggestions:

Export format for exporting all the information in the calendar, events as 
well as tasks (for backup purposes).

A print view that allows to print all the events as well as tasks for a 
specified time period (day, week, month, etc.)
Version: unspecified → Sunbird 0.2a

Comment 2

13 years ago
Tanya,
    Please read carefully the guidelines for filing good bugs here:
http://www.mozilla.org/quality/bug-writing-guidelines.html

In particular, please note:
-Search prior to filing bugs to see if they've already been reported.
-Only report one issue per bug.
-Make sure you're using a current build. (In this case, you probably want a
nightly build of Sunbird, since 2005011112-cal is rather obsolete.)

That being said,
Exporting tasks- duplicate of bug 165505.
Printing tasks- duplicate of bug 296517.

Well written bugs/enhancement requests are always welcome.  Unfortunately, this
one isn't.  Resolving INVALID.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID

Comment 3

13 years ago
verified invalid
Status: RESOLVED → VERIFIED

Updated

12 years ago
Summary: Enhancement Request: Tasks cannot be backed up, exported, imported or printed via Mozilla Calendar or Sunbird → Tasks cannot be backed up, exported, imported or printed via Mozilla Calendar or Sunbird
Version: Sunbird 0.2a → Sunbird 0.2
You need to log in before you can comment on or make changes to this bug.