Main menus and popup menus fail on secondary monitors

VERIFIED DUPLICATE of bug 21942

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 21942
18 years ago
13 years ago

People

(Reporter: Neil Fraser, Assigned: Christine Begle)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
When M14 is positioned on a secondary monitor (in my case positioned right of my
primary), all activated menus are drawn on the primary monitor, hugging the
right-hand edge.  This makes the browser imposible to use anywhere other than on
the primary screen, since menus are not available.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 21942 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verifed dupe
several like this
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.