go button does not respect icon only preference

RESOLVED DUPLICATE of bug 225088

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 225088
13 years ago
13 years ago

People

(Reporter: Mikel Ward, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
The "Go" button (with a picture containing a right arrow inside a green circle)
always appears with the text "Go" next to it, regardless of the View preference
under View->Toolbars->Customize.

When "Icons" is selected from the drop down list, the text "Go" should not
appear, only the icon.

*** This bug has been marked as a duplicate of 225088 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.