After two attempts to send mail from selected address Thunderbird bounces mail to another address and sends it!

RESOLVED DUPLICATE of bug 304294

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 304294
13 years ago
13 years ago

People

(Reporter: Dave, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)
Build Identifier: Version 1.0.6. (20050716).

We have had several instances where we have written emails and sent them but 
for whatever reason they have not gone. At a later stage we have gone through 
the send process again but if the mail does not go at this point Thunderbird 
selects one of our alternate acounts and sends the mail! IE some of our mail 
is not going from the address under which it was compiled.


Reproducible: Sometimes

Steps to Reproduce:
1. Waited until we had an email that failed to go.
2. Tried to send mail again and 50% of these then go
3. A third attempt to send the mail results in the mail going but not via the 
selected address. NB we have not selected the alternate.

Actual Results:  
Those emails that did not go at the second attempt were sent from an alternate 
address.

Expected Results:  
Mail should have gone from the selected address not one associated with 
another mailbox.

Comment 1

13 years ago
Duplicte of bug 304294

*** This bug has been marked as a duplicate of 304294 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.