autoscroll function in frameset starts unvisible but ends with visible scrollbars if window was resized by user

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: email, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.10) Gecko/20050717 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.10) Gecko/20050717 Firefox/1.0.6

i use a frameset around a mainframe in the middle (see URL) that has a fixed
size 800x600px. in the mainframe is a html with only a image (800x600px) inside.
also the frame is set to scroll='AUTO' and noresize in the index.htm frame 
definition. if you start the page with the pink image complete visible the 
scrollbars are hidden by autoscroll. please decrease the size of your browser-
window so that now the scrollbars are visible. if you increase at least to 
the old window size they are displayed - like a scroll='ON' - forever...
the size of the scrollbars are at least in the width/height of the mainframe.
the frame was 800x600px now it is 800+Y-scrollwidth and 600+X-scrollwidth by
activating autoscroll once.

sorry for my f****** english

ralph







Reproducible: Always
*** Bug 304306 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 2

13 years ago
hi,
i have changed the size of the mainframe in url above to (816x616px).
viewing the frame with IE and FF shows the difference in inserting the
scrollbars during the rendering process.

ralph
Can you see the bug also in the latest nightly trunk build?
http://ftp.scarlet.be/pub/mozilla.org/firefox/nightly/latest-trunk/
(Reporter)

Comment 4

13 years ago
(In reply to comment #3)
> Can you see the bug also in the latest nightly trunk build?
> http://ftp.scarlet.be/pub/mozilla.org/firefox/nightly/latest-trunk/

IN THIS VERSIO IT WORKS VERY NICE!

THX ;O)
(In reply to comment #4)
> IN THIS VERSIO IT WORKS VERY NICE!
Ok, then :)

Then this bug can be marked WORKSFORME.

Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.