Thunderbird froze and crashed the computer, restarted, bookmarks disappeared

RESOLVED DUPLICATE of bug 193749

Status

()

Firefox
Bookmarks & History
--
critical
RESOLVED DUPLICATE of bug 193749
12 years ago
12 years ago

People

(Reporter: valentina1, Unassigned)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

After restarting all bookmarks were gone.

Reproducible: Always

Steps to Reproduce:
1. Sorry, I can't help you here.


Actual Results:  
1. Sorry, I can't help you here.

Expected Results:  
Not lose all my bookmarks.

Windows had installed some critical updates, after this things seeemed sluggish
with both Foxfire & Thunderbird. This may or may not be related.
(Reporter)

Updated

12 years ago
Version: unspecified → 1.0 Branch

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 193749 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

12 years ago
I know you folks work **** FoxFire and I really like the program but this 
bug is so discouraging I may have to switch back to Explorer until it is 
resolved. Thanks for you efforts.
You need to log in before you can comment on or make changes to this bug.