the text gets fidged up whenever I switch tabs or windows

RESOLVED WORKSFORME

Status

Core Graveyard
GFX: Gtk
RESOLVED WORKSFORME
13 years ago
10 years ago

People

(Reporter: joe smith, Unassigned)

Tracking

Other Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 07/01, URL)

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

This page, along with others have fidged up text,as in picture whenever windows
switch.

Reproducible: Always

Steps to Reproduce:
1. go to wesbite
2. siwtch windows
(Reporter)

Comment 1

13 years ago
Created attachment 192417 [details]
picture with problem

Comment 2

13 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050811
Firefox/1.0+ ID:2005081108

Screenshot looks like it might be video-driver related.

Reporter, can you reproduce with a trunk build?
ftp://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/
Component: General → Layout: Fonts and Text
Product: Firefox → Core
Version: unspecified → 1.0 Branch

Comment 3

13 years ago
WFM in today's GTK2 & OS/2. The page uses a non-standard character set (1255).
QA Contact: general → layout.fonts-and-text
Component: Layout: Fonts and Text → GFX: Gtk
QA Contact: layout.fonts-and-text → gtk
Version: 1.0 Branch → Other Branch

Comment 4

11 years ago
Does this bug still occur in a recent trunk build?
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/
Whiteboard: CLOSEME 07/01

Comment 5

11 years ago
-> WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

10 years ago
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.