Updating to Firefox 1.0.3 or 1.0.6 toolbars and menu formats lose graphics

VERIFIED INCOMPLETE

Status

()

VERIFIED INCOMPLETE
13 years ago
12 years ago

People

(Reporter: rbehm, Unassigned)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 06/27)

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050506 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050506 Firefox/1.0+

When updating to 1.0.3 or 1.0.6 all toolbar icons and graphics change to a text
only view.  The pulldown menus are available through the "text" seen in the open
window, however the menu is blackened in.  Clicking within the blackened menu
will  execute the function.  When the function comes up all graphics/icons are
gone and the associated text is shown.  Most options in this window work if
clicked upon at the right location.  I have a screen 

Reproducible: Always

Steps to Reproduce:
1. launch the update or pull the new version down.  
2. install the product
3. launch the new version

Actual Results:  
The updated version looses the graphics and icons in the toolbars and menus and
menu options.

Expected Results:  
Properly installed with graphical toolbars and menus.

Using the firefox default theme
I do not have XP SP2 installed
I have a screenshot of the initial window that can be provided if requested,
send request to rbehm@starpower.net.
Which version are you updating from/to? You user agent shows you as using a
trunk build from 3 months ago.
(Reporter)

Comment 2

13 years ago
Created attachment 192431 [details]
screenshot of the browser showing the menus after updating and launching.
(Reporter)

Comment 3

13 years ago
(In reply to comment #2)
> Created an attachment (id=192431) [edit]
> screenshot of the browser showing the menus after updating and launching.
> 

The about window shows "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US;
rv:1.8b2) Gecko/20050506 Firefox/1.0+" as this is the only firefox browser that
I can get to work properly.  I just realized this started when i first attempted
to update to the 1.0.4 version from the 1.0.3.  When I went back to 1.0.3 the
problem persisted.  I ended up reinstalling from the first firefox version I
downloaded.
(Reporter)

Comment 4

13 years ago
(In reply to comment #3)
> (In reply to comment #2)
> > Created an attachment (id=192431) [edit] [edit]
> > screenshot of the browser showing the menus after updating and launching.
> > 
> 
> The about window shows "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US;
> rv:1.8b2) Gecko/20050506 Firefox/1.0+" as this is the only firefox browser that
> I can get to work properly.  I just realized this started when i first attempted
> to update to the 1.0.4 version from the 1.0.3.  When I went back to 1.0.3 the
> problem persisted.  I ended up reinstalling from the first firefox version I
> downloaded.

I apolgozie, forgot this, I am updating from the 1.0+ version to the 1.0.6.  i
still have my 1.0.3 version and attempted to update that version again with the
same results.

Comment 5

13 years ago
> I apolgozie, forgot this, I am updating from the 1.0+ version to the 1.0.6.  i
> still have my 1.0.3 version and attempted to update that version again with the
> same results.

That is not updating, that is downgrading

Comment 6

13 years ago
This bug still shows up on several of our SuSE boxes.  After an update of the RPM, the menus all become text-only.  Often, reinstalling the RPM through yast fixes the problem.  It is an odd glitch, however.
Reporter, do you still see this problem with the latest Firefox 2? If not, can you please close this bug as WORKSFORME. Thanks!
Whiteboard: CLOSEME 06/27
Version: unspecified → 1.0 Branch
No response from reporter re: comment 7 -->INCOMPLETE.
Reporter, if you still see this problem with the latest release of Firefox 2, please reopen this bug. Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INCOMPLETE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.