Firefox prints only the first page of a web page

RESOLVED DUPLICATE of bug 154892

Status

()

RESOLVED DUPLICATE of bug 154892
13 years ago
13 years ago

People

(Reporter: buddyo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

For some reason firefox only displays the first page in print preview.

Reproducible: Always

Steps to Reproduce:
1. Visit http://www.voya.com/whatsinvoya/web_only_articles/Chronology_200506.shtml
2. | File | Print | or....  | File | Print Preview |

Actual Results:  
Prints first page

Expected Results:  
Prints all of the additional pages.

Prints fine in IE

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 154892 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.