Double Click Mail News Settings disabled

VERIFIED DUPLICATE of bug 10875

Status

P3
normal
VERIFIED DUPLICATE of bug 10875
19 years ago
14 years ago

People

(Reporter: tallison, Assigned: endico)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Linux 2.2.14
Mozilla M14 Build 2000022916
Prefs setting for 'Double click on message opens new window is enabled.
Double Click of folder fails to open folder in new window
Double click of email fails to open mail item in new window.

Comment 1

19 years ago
Yes, that's because the feature isn't implemented yet.

*** This bug has been marked as a duplicate of 10875 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
verified duplicate
Status: RESOLVED → VERIFIED
(Assignee)

Comment 3

19 years ago
moving from architecture product to Browser. Architecture product is going
away.
Component: MailNews → Browser-General
Product: Architecture → Browser
Version: 5.0 → other
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.