If browser is already open clicking a link from mirc does not work

VERIFIED DUPLICATE of bug 290782

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 290782
13 years ago
13 years ago

People

(Reporter: steve, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+

deer park alpha 2: 
If the browser is allready open and you click a link from Mirc chat program the
browser returns an error

"File Not Found Error"
and trys to find the file on the users computer
"The file /C:/Program Files/mIRC/www.teamptx.com cannot be found. Please check
the location and try again."

It should just put www.domain.com(net,us...)

Reproducible: Always

Steps to Reproduce:
1.open deer park alpha 2
2.go to mirc and click a link someone has typed out in the chat window 
3.see error it returns in tabed window.

Actual Results:  
File Not Found Error

The file /C:/Program Files/mIRC/www.teamptx.com cannot be found. Please check
the location and try again.

The file specified by the address (URL) cannot be found. Check that the file
exists and that you have sufficient permissions to view it.

Expected Results:  
opened the url address and not the location of the chat program/url
Should be fixd in the current trunk builds.
Whiteboard: dupeme

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 290782 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Whiteboard: dupeme
You need to log in before you can comment on or make changes to this bug.