Scrollbar gets messed up when scrolling while loading a page (again)

VERIFIED DUPLICATE of bug 301152

Status

VERIFIED DUPLICATE of bug 301152
13 years ago
13 years ago

People

(Reporter: davedit, Assigned: mikepinkerton)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050811 Camino/0.9a2+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050811 Camino/0.9a2+

When scrolling while loading a page, the scrollbar can become distorted. This
seems to be similar to bug 301152, or perhaps it's the same bug come back. I
have been able to reproduce this the most at http://www.gametrailers.com , but I
have also seen it at http://ps2.ign.com as well as some UCSD pages.
Additionally, I have seen it on the MozillaZine forums when clicking on the
"View Latest Post" link (the page loads, then it jumps down to the last post and
the scrollbar becomes distorted). To my knowledge, it came back in the 20050810
nightly.

Reproducible: Sometimes
(Reporter)

Comment 1

13 years ago
My mistake... Upon trying harder, mainly at http://www.gametrailers.com , I have
succeeded in distorting the scrollbar in the 20050808 nightly, the nightly in
which bug 301152 was resolved.

Comment 2

13 years ago
marking fixed
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
I'm confused...is this bug appearing in the 20050811 nightly, or not?
(Reporter)

Comment 4

13 years ago
Yes, 20050808 and beyond, including 20050811

Comment 5

13 years ago
I ask for this bug report to be reopened.

I see the scrollbar problems with the following build:
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050811
Camino/0.9a2+

Steps to reproduce.
1. Go to http://www.gametrailers.com/
2. Drag the scrollbar down before the website fully loads.
3. Reload and repeat the second step if the scrollbar look fine the first time.

The scrollbar get distorted like shown in the attached image.

Comment 6

13 years ago
Created attachment 192521 [details]
Screenshot showing the scrollbar problem
This bug isn't fixed and is possibly a new bug (not the previous scrollbar bug).
As such, I'm reopening. Reproducing is easy.

Was there ever a build that *didn't* show a scrollbar bug?
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 8

13 years ago
After some testing I dont think bug 301152 have ever been fixed.

I tested the following builds and was able to reproduce the scrollbar problem
with all of them (using the above testcase).
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050807
Camino/0.9a2+
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050808
Camino/0.9a2+
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050809
Camino/0.9a2+
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050810
Camino/0.9a2+
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050811
Camino/0.9a2+

*** This bug has been marked as a duplicate of 301152 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.