Move tabs to the bottom of the screen

RESOLVED DUPLICATE of bug 218280

Status

()

Firefox
Tabbed Browser
--
minor
RESOLVED DUPLICATE of bug 218280
13 years ago
13 years ago

People

(Reporter: Maeve, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

I have been using Mozilla for a few months. As much as I LOVE tabs, I cannot get
used to them located at the top of the browser. I would like to move these to
the bottom, where instinctively I go to move pages (from too many years using
IE). So frustrating.

Reproducible: Always
(Reporter)

Updated

13 years ago
Summary: Move tabbed browser to the bottom of the screen → Move tabs to the bottom of the screen

*** This bug has been marked as a duplicate of 218280 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.