"Email and Numbering" should have a dropdown menu when usemenuforusers is on

RESOLVED WONTFIX

Status

()

Bugzilla
Query/Bug List
--
enhancement
RESOLVED WONTFIX
13 years ago
8 years ago

People

(Reporter: Zain Memon, Unassigned)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

query.cgi?format=advanced has an "Email and Numbering" section which allows you
to search by person. When usemenuforusers is on, there should be a dropdown menu
with a list of people instead of, or at least alongside, the text box.

Reproducible: Always

Steps to Reproduce:
1. Turn on usemenuforusers.
2. Visit advanced search.

Actual Results:  
Text box is displayed under Email & Numbering.

Expected Results:  
Dropdown menu with list of users.

Comment 1

11 years ago
Not sure this would work. You wouldn't be able to use regexp anymore, nor "contains".
OS: Windows XP → All
Hardware: PC → All

Comment 2

8 years ago
This is WONTFIX for the reasons that LpSolit says.

However, in 4.0 there will be autocomplete.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.