"MacOSX Darwin 7.9.0 boxset Dep camino" missing from Camino tinderbox

VERIFIED FIXED

Status

Webtools Graveyard
Tinderbox
--
trivial
VERIFIED FIXED
13 years ago
4 years ago

People

(Reporter: krmathis@gmail.com, Assigned: dbaron)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050812 Camino/0.9a2+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050812 Camino/0.9a2+

Until today the Camino tinderbox listed the 'MacOSX Darwin 7.9.0 boxset Dep
camino' computer.
But starting some hours ago it no longer appear in the list.

Reproducible: Always

Steps to Reproduce:
1. Go to http://tinderbox.mozilla.org/showbuilds.cgi?tree=Camino
Actual Results:  
The following build computers are listed:
* MacOSX Darwin 7.4.0 binus Dep 1.7 branch
* MacOSX Darwin 7.6.0 pawn Dep

Expected Results:  
This build computer should be listed as well (like it has been for months):
* MacOSX Darwin 7.9.0 boxset Dep camino

Comment 1

13 years ago
The Tinderbox product is for bugs in the Tinderbox software.

You may wish to consider moving this to the "mozilla.org" product, either the
"Tinderbox Configuration" or "Tinderbox Platforms" component.
(Reporter)

Updated

13 years ago
Component: Tinderbox → Tinderbox Configuration
Product: Webtools → mozilla.org
Version: Trunk → other
(Reporter)

Comment 2

13 years ago
Sorry!
Moved to "mozilla.org" -> "Tinderbox Configuration"
Assignee: mcafee → dbaron
QA Contact: timeless → mcafee
(Reporter)

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

12 years ago
I reopen this, to let you know that "MacOSX Darwin 7.9.0 boxset Dep camino" have
been missing from the Camino Tinderbox since 07:30 yesterday.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
(Reporter)

Comment 4

12 years ago
(In reply to comment #3)

'boxset' is back! :)

Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago12 years ago
Resolution: --- → FIXED
(Reporter)

Updated

12 years ago
Status: RESOLVED → VERIFIED

Updated

7 years ago
Component: Tinderbox Configuration → Tinderbox
Product: mozilla.org → Webtools
Product: Webtools → Webtools Graveyard
You need to log in before you can comment on or make changes to this bug.