New Window doesn't work if active window is minimized to dock

VERIFIED DUPLICATE of bug 294041

Status

()

--
minor
VERIFIED DUPLICATE of bug 294041
13 years ago
13 years ago

People

(Reporter: artvandelier, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

If my open window or all open windows are minimized to the dock, selecting
FILE-->NEW WINDOW does nothing.  Restoring any window and repeating the action
successfully opens a window.  I have repeated this after reboots, so it is a
persistent problem.

Workaround:  Have at least one displayed (non-minimized) window before selecting
FILE-->NEW WINDOW.

Reproducible: Always

Steps to Reproduce:
1.  Open Firefox
2.  Minimize window to the dock
3.  Select FILE-->NEW WINDOW

Actual Results:  
Nothing

Expected Results:  
Opened a new window

Standard theme, with Yahoo Toolbar, GMail Notifier, and All-in-one mose gesture
extensions.
Could this be the same issue as bug 239218?

I suggest you try with a newer build of firefox, deer park alpha 2 or later
preferably and see if the bug still exists.
(Reporter)

Comment 2

13 years ago
I have verified that this problem does persist in Deer Park A2.  Behavior is the
same as FF1.06.  I do not think this is a dupe of previously mentioned bugs.

*** This bug has been marked as a duplicate of 294041 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.