Text Not Translated In Greek Language

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
13 years ago
13 years ago

People

(Reporter: fu, Assigned: Usul)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050531 Camino/0.9+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050531 Camino/0.9+

In the page at: http://www.adslgr.com/, and every other sub-page of the website
text is no translated in Greek language no matter what encodings I choose
(Unicode UTF-8, Greek-ISO, Greek-Windows)

Reproducible: Always
(Reporter)

Updated

13 years ago
Alias: GreekTranslation
(Reporter)

Comment 1

13 years ago
There seems to be a workaround for this, though I cannot justify where the
problem lies (I am not a developer), after re-arranging the Languages in the
International System Preference Pane (Putting English on top and Greek below
English) the page translates correctly.

Mac OS X 10.4.2
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
This had something to do with the accept-language header, probably.  You're also
using a very old build.
Alias: GreekTranslation
Status: RESOLVED → VERIFIED
Component: Translations → OS Integration
You need to log in before you can comment on or make changes to this bug.