Correction to FAQ re Netscape and Hotmail (webmail)

RESOLVED DUPLICATE of bug 355777

Status

RESOLVED DUPLICATE of bug 355777
13 years ago
6 years ago

People

(Reporter: jayduhon, Assigned: cilias)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
There are extensions and external programs available that allow you to read 
webmail (including Netscape and Hotmail). This is just a correction to your FAQ.
(Reporter)

Comment 1

13 years ago
Created attachment 192600 [details] [diff] [review]
changes to faq
Assignee: www-mozilla-org → nobody
QA Contact: danielwang → www-mozilla-org
Attachment #192600 - Attachment is patch: true
Attachment #192600 - Flags: review?
--> djst
Assignee: nobody → djst.mozilla
Assignee: djst.mozilla → bmo
(Assignee)

Comment 3

12 years ago

*** This bug has been marked as a duplicate of 355777 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.