Closed Bug 304589 Opened 18 years ago Closed 18 years ago

I like Mozilla to load Mozilla automatically some Tabs on startup

Categories

(SeaMonkey :: General, enhancement)

x86
Linux
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 63094

People

(Reporter: Lars.Plessmann, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.11) Gecko/20050728
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.11) Gecko/20050728

It would be a helpful feature, if it is possible to define some pages, which are
loaded on Mozilla startup.

E.g.: I like to get phpMyAdmin Page for database management,
      I like to get the Homepage of the company
      I like to get a News Page
      etc....

Maybe a button which loads all the defined pages in sepperate tabs at one time!?
I hope this feature will be implemented.

Reproducible: Always



Expected Results:  
I don't like to enter all the URLs for neccessairy websites and I don't like to
choose them from the bookmark menu every time I start Mozilla...

*** This bug has been marked as a duplicate of 63094 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.