crashes while loading page www.oekostromer.de.tc

RESOLVED DUPLICATE of bug 304590

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 304590
12 years ago
12 years ago

People

(Reporter: Andreas Morawietz, Unassigned)

Tracking

({crash})

Trunk
x86
Windows XP
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050813 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050813 Firefox/1.0+

crashes while loading page  www.oekostromer.de.tc 

TB8360666Q

Reproducible: Always
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b4) Gecko/20050814
Firefox/1.0+ ID:2005081400

confirmed

<a
href="http://talkback-public.mozilla.org/talkback/fastfind.jsp?search=2&type=iid&id=TB8361044M">TB8361044M</a>
Summary: crashes while loading page www.oekostromer.de.tc → crashes while loading page www.oekostromer.de.tc

Comment 2

12 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050812
Firefox/1.0+
Confirming  Talkback Id: TB8371561Q

Comment 3

12 years ago
Second and third talkback look like bug 304590. Dupe?
Keywords: crash
Version: unspecified → Trunk
(Reporter)

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED

Updated

12 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 4

12 years ago
Reporter resolved bug as Fixed. No patch, Works for me.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → WORKSFORME

Comment 5

12 years ago
This is not WFM. I crash too immediately. So I dupe to the right bug.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 6

12 years ago

*** This bug has been marked as a duplicate of 304590 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.