No text on any Button ... if start SeaMonkey without profile selection dialog

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Chun Tian, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20050814 SeaMonkey/1.0a
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20050814 SeaMonkey/1.0a

This is very strange. When I start Seamonkey without the profile selection
dialog came first, the widgets like Button, Radio, looks bad: there's NO TEXT
display on them. BTW, I mean the buttons on web page, not UI.
  I compile the newest Seamonkey code every day, and this problem has came for
almost one week. And my debian built Mozilla 1.7.10 also has the same problem?!


Reproducible: Always

Steps to Reproduce:
1. Start Seamonkey without profile selection dialog, It has the problem every time
2. Click Tools=>Switch Profile... and ensure the "Don't ask at startup" checkbox
is unchecked, then quit.
3. Start Seamonkey again, no problem




I'm using Debian unstable, I compile Seamonkey myself.

Build platform
target
i686-pc-linux-gnu

Build tools
Compiler 	Version 	Compiler flags
gcc 	gcc version 4.0.2 20050806 (prerelease) (Debian 4.0.1-4) 	-Wall -W
-Wno-unused -Wpointer-arith -Wcast-align -Wno-long-long -pedantic -pthread -pipe
c++ 	gcc version 4.0.2 20050806 (prerelease) (Debian 4.0.1-4) 	-fno-rtti
-fno-exceptions -Wall -Wconversion -Wpointer-arith -Wcast-align
-Woverloaded-virtual -Wsynth -Wno-ctor-dtor-privacy -Wno-non-virtual-dtor
-Wno-long-long -pedantic -fshort-wchar -pthread -pipe -I/usr/X11R6/include

Configure arguments
--enable-application=suite --enable-default-toolkit=gtk2 --enable-xft
--enable-optimize --enable-storage --enable-calendar --enable-cryptography
--enable-ldap-experimental --enable-extensions=all --enable-tests --disable-debug
(Reporter)

Comment 1

13 years ago
Created attachment 192670 [details]
This Bug's page when the problem comes. Terrible!

Every Widgets are wrong...

Updated

13 years ago
Version: unspecified → Trunk
(Reporter)

Comment 2

13 years ago
I'm sorry, It seems that when I delete my ~/.mozilla directory and re-run the
Seamonkey, everything looks good.
So I think this is not a bug, it should be mark FIXED and do not disturb you all.
Thanks very much.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED

Comment 3

13 years ago
Nothing in the Mozilla code was broken or fixed.

-> WORKSFORME
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.