Roboform toolbar does not move with firefox window.

VERIFIED INVALID

Status

()

Toolkit
Form Manager
VERIFIED INVALID
13 years ago
10 years ago

People

(Reporter: Tom Fisher, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

As I relocate/move the whole window around the screen, the roboform tool bar
lags behind and can't keep up.  I've only had firefox for a day so far and
roboform seems to work okay from what I've been able to tryout.  However, I had
absolutely no problem with it at all when using IE6.  I do not see any other
reports on this problem.  I'm using AI Roboform 6.3.96.  And I did download that
firefox 3rd party file for roboform but I forgot the name of it.  Anyway, my
question is this, after all I had to go thru just to tell you the problem, are
you going to fix it?

Reproducible: Always

Steps to Reproduce:
1.Drag the window
2.
3.

Actual Results:  
Roboform toolbar lags

Expected Results:  
Roboform toolbar should move smoothly with the window and the other toolbars
(i.e. Stumbled, search, etc).
This is an issue with the third party roboform extension/software -> Invalid

Please contact Roboform about the issue.

Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
Status: RESOLVED → VERIFIED
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.