Close Tab moved from top to bottom of menu

RESOLVED DUPLICATE of bug 225813

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 225813
13 years ago
13 years ago

People

(Reporter: John F. Morse, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040514
Build Identifier: Not in: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040514 which works good.

The "Close Tab" item in the drop-down menu of a right-clicked tab was moved from
the top to the bottom of the menu. This is very inconvenient. The ONLY use I
have for right-clicking the tab is to close it, which is probably everyone's
usual reason. Note: this reporting version (User Agent) of Mozilla is not bad,
only newer versiona and Firefox.

Reproducible: Always

Steps to Reproduce:
1. Right-click a tabbed window's tab
2.
3.

Actual Results:  
The menu drops down as expected. "Close Tab" is at the bottom of the list.

Expected Results:  
"Close Tab" should be at the top of the list where it is handy.

This was a change made for the worse. It's not a matter of personal preference,
but a matter of streamlining the menu for power users and others who do not have
the extra seconds to waste. Please return the "Close Tab" item to the top op the
menu, or allow the user to configure the location themselves.
You user agent shows as the application suite, but you have filed this bug under
Firefox. Which application are you seeing this issue in and what version of the
application exhibits the issue?
(Reporter)

Comment 2

13 years ago
(In reply to comment #1)
> You user agent shows as the application suite, but you have filed this bug under
> Firefox. Which application are you seeing this issue in and what version of the
> application exhibits the issue?
> 

(In reply to comment #1)
> You user agent shows as the application suite, but you have filed this bug under
> Firefox. Which application are you seeing this issue in and what version of the
> application exhibits the issue?
> 

Please re-read the "Build Identifier:" and the paragraph following it.

Never assume the User Agent is the application with a reported problem. What if
it would have indicated "Interent Explorer" because I was at that PC when I made
the report?
If you are submitting with a browser other than the one you are experiencing the
problem in then you should enter the problem browser's identification into the
build identifier field as the description says.

Since this bug is filed against firefox, this is just a duplicate of bug 225813.
The close tab option has been at the bottom of the tab context menu since before
0.7 and there has been no change in the ordering since at least 1.0 if not before.


*** This bug has been marked as a duplicate of 225813 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.