-EXTREMELY- annoying sound when searched text isn't on the page

RESOLVED DUPLICATE of bug 185905

Status

()

RESOLVED DUPLICATE of bug 185905
14 years ago
11 years ago

People

(Reporter: anhfhsk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

When i hit CTRL-F and search for some text on the webpage, and when the text
isn't there, the browser causes an --EXTREMELY-- annoying sound, and it's at
maximum volume. Try it on a computer with a subwoofer connected, and the
neighbors starts banging the walls. There's no option to switch it of, control
the volume or change to a more discrete sound.

THIS SOUND MUST BE SWITCHED OFF!!  - PERMANENTLY!

Reproducible: Always

Steps to Reproduce:
1. Use speakers
2. Hit CTRL-F
3. Enter CCCCCCCCCC or any other combination of characters that isn't on the page
Actual Results:  
User goes back to IE

Expected Results:  
Nothing
Please search bugzilla before submitting bugs

*** This bug has been marked as a duplicate of 185905 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

11 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.