does not launch at all

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: haubentaucher1, Assigned: mostafah)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Opera/8.01 (Windows NT 5.1; U; de)
Build Identifier: latest windows installer version from homepage

After installing the windows installer version, i tried both quick launch icon 
and start menu entry to launch sunbird. Even after several minutes, i can see no 
reaction. There is also no process called sunbird in my process list. 

Reproducible: Always

Steps to Reproduce:
1.install windows installer version
2.try to launch it by using quick start icon or start menu entry

Actual Results:  
nothing, as sunbird has not started at all

Expected Results:  
launch!

Comment 1

13 years ago
I guess this is tried on Sunbird 0.2, because the nightlies doesn't have
installers yet.

Is Sunbird.exe present in the task manager?
Does Sunbird launch if you open sunbird.exe in your sunbird directory?

Here you have the newest nightlies if you want to try them instead:
ftp://ftp.mozilla.org/pub/mozilla.org/calendar/sunbird/nightly/latest-trunk

Comment 2

13 years ago
(In reply to comment #0)
>There is also no process called sunbird in my process list. 
Sorry, didn't see that, ignore my question about that. =)

Comment 3

13 years ago
Could be a windows version of bug 294633.  Try modifying the command of the icon
to use "sunbird.exe -calendar" instead of just "sunbird.exe".

Also, try running Sunbird from a console and see if any errors are displayed.

Comment 4

13 years ago
I'm marking this one as WORKSFORME.  Many users have installed Sunbird 0.2
without any trouble.  Furthermore, I haven't heard back from the reporter about
the -calendar option.

Reporter, please feel free to try a .zip build, or a nightly build.  If you can
add any further details to this bug, you may do so, but please try my suggestion
about using the -calendar option.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.