ZDnets frames do not display correctly

VERIFIED DUPLICATE of bug 24795

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 24795
18 years ago
13 years ago

People

(Reporter: Mike, Assigned: Christine Begle)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; N; Win98; en-US; m14)
BuildID:    2000030408

When loading www.zdnet.com, all of the frames load on the left side and only
fill up about a quarter of the window

Reproducible: Always
Steps to Reproduce:
1. Goto www.zdnet.com



Actual Results:  Zdnet displayed incorrectaly

Expected Results:  The frames display like personal netscape pages do, zdnet
works on netscape 4.72

Updated

18 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 24795 ***

Comment 2

18 years ago
yup verified dupe...
zdnet fixed their garbage.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.