Closed Bug 304682 Opened 15 years ago Closed 15 years ago

[Deer Park alpha 2] Preference window not big enough to display entire "Privacy" section

Categories

(Firefox :: Preferences, defect)

x86
Linux
defect
Not set
trivial

Tracking

()

VERIFIED DUPLICATE of bug 283697

People

(Reporter: nick, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b3) Gecko/20050815 Firefox/1.0+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b3) Gecko/20050815 Firefox/1.0+

In the Privacy section of Deer Park's preferences, the "Sanitize Settings"
section at the bottom is partially displayed and the window needs to be resized
in order to see it. Also, the right hand side of the "Set Master Password..."
and "Remove Master Password..." buttons is cut off when opening the window, so
again it needs to be resized manually.

Reproducible: Always

Steps to Reproduce:
1. Click "Edit" on the menu bar
2. Select "Preferences" from Edit menu
3. Click "Privacy"

Actual Results:  
As above - Sanitize was only partially visible and the ends of the buttons were
cut off.

Expected Results:  
The window should resize automatically, to fully display all the components.
(In reply to comment #0)

Duplicate of Bug 283697

Check the "Most Frequently Reported Bugs" list next time first.
 
 

(In reply to comment #1)
> (In reply to comment #0)
> 
> Duplicate of Bug 283697

Indeed.



*** This bug has been marked as a duplicate of 283697 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.