I miss the "send page" function... :-(

VERIFIED DUPLICATE of bug 216168

Status

()

Firefox
General
--
enhancement
VERIFIED DUPLICATE of bug 216168
13 years ago
13 years ago

People

(Reporter: Hadmut Danisch, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050730 Firefox/1.0.6 (Debian package 1.0.6-2)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050730 Firefox/1.0.6 (Debian package 1.0.6-2)

Hi,

mozilla used to have a pretty useful "send page" function. 
Firefox just has the "send link". I desperately miss the "send page". 
Will it ever be back again?

regards
Hadmut


Reproducible: Always

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 216168 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.