Page caused Firefox to Crash

VERIFIED DUPLICATE of bug 303821

Status

()

Firefox
General
--
critical
VERIFIED DUPLICATE of bug 303821
12 years ago
12 years ago

People

(Reporter: Jerry Baker, Unassigned)

Tracking

({crash})

Trunk
x86
Windows XP
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
20050813 trunk

Visit page and crash

http://www.theregister.co.uk/2005/08/15/google_loses_adwords_trademark_case/

Talkbacks: TB8391498W and TB8391442M
(Reporter)

Comment 1

12 years ago
The stack signature looks the same as bug 303821

*** This bug has been marked as a duplicate of 303821 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Comment 2

12 years ago
verified dupe.  However, I didn't crash at the given URL
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.