Quirky CSS issues when PHP's "highlight_file" function embedded in same page.

VERIFIED INVALID

Status

()

Firefox
File Handling
--
trivial
VERIFIED INVALID
13 years ago
13 years ago

People

(Reporter: Trae, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

On this page:
http://www.dashboxmedia.com/mobug/

If you click one of the entries listed in the table it will let you view the
source of that file below the little info listing table. Once you see some
source code move your mouse into the source code area and proceed to naivigatie
your way around, notice what happens as far as the formatting is concerned. It
renders fine in IE, but Firefox chokes on it for some reason. May be my code,
but I hope not. Hopefully this aides in fixing the bug, if one so exists. No big
deal really, just odd.

Reproducible: Always

Steps to Reproduce:
I explained this in the "details" portion of ths form.

Actual Results:  
I explained this in the "details" portion of ths form.

Expected Results:  
I explained this in the "details" portion of ths form.

Comment 1

13 years ago
It looks like you're not closing your <a name="top>, and the a:hover CSS rule
applies to <a name=""> and <a href=""> alike.  I believe you can specify
a[href]:hover or a:link:hover to get around this.
(Reporter)

Comment 2

13 years ago
My apologies for wasting your time. Everything is working A+ now, I should have
known better then to think there was a silly bug in my all-time favorite browser.

Thank you for the quick solution! :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.