Pictures do not display correctly and overlap email message.

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
12 years ago
11 years ago

People

(Reporter: Dick McCracken, Unassigned)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME - 06/25, URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

When opening an Yahoo email that has an attached picture.  Yahoo opens the
picture and displays it.  Normally the picture is inserted in between text
however with FireFox the piture overlays the text and makes the picture and text
unreadable.  I have opened the same email in IE and it properly inserts the
picture and make both viewable.

Reproducible: Always

Steps to Reproduce:
1.Send an email with an attached picture to an yahoo account.
2. logon to Yahoo email and view the email
3.

Actual Results:  
Picture overlays text

Expected Results:  
Picture and text should be viewable without overlay

Comment 1

12 years ago
Dick is this still a problem for you?
(Reporter)

Comment 2

12 years ago
This is still an issue.  Now running firefox 1.5.0.4.
works for me in Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9a6pre) Gecko/2007060704 Minefield/3.0a6pre

Dick, do you still see this problem in a recent release like Firefox 2.0.0.4 ?
Whiteboard: CLOSEME - 06/25
Version: unspecified → 1.0 Branch
-> works for me on Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a6pre) Gecko/20070624 Minefield/3.0a6pre ID:2007062405

closing as works for me also because of missing feedback.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.