Filter messages on digital signatures

RESOLVED DUPLICATE of bug 135201

Status

--
enhancement
RESOLVED DUPLICATE of bug 135201
14 years ago
11 years ago

People

(Reporter: mozilla.org, Unassigned)

Tracking

1.7 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.8) Gecko/20050511
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.8) Gecko/20050511

I would like to see the ability to filter messages on the digital signatures. 
Specifically, I'd like to be able to categorize an email into one of these three
groups:

1. No digital signature
2. Valid digital signature
3. Invalid digital signature.

Reproducible: Always

Comment 1

14 years ago
Duplicate of Core bug 135201?

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 135201 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

11 years ago
Component: MailNews: Search → MailNews: Message Display
You need to log in before you can comment on or make changes to this bug.