Windows media player content is not looped

RESOLVED DUPLICATE of bug 302232

Status

()

RESOLVED DUPLICATE of bug 302232
14 years ago
13 years ago

People

(Reporter: kiskillo, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

The song is multiplied and the same song in different times is often listened to

Reproducible: Always

Steps to Reproduce:
1.Go to the page
2.Reproduce the song
3.Wait a few seconds

Actual Results:  
The Song Repeats constantly
*** Bug 304831 has been marked as a duplicate of this bug. ***

Comment 2

14 years ago
The reporter expects the windows media content to loop and it is not looping.

From the page
<OBJECT id='mediaPlayer' width="320" height="46"
classid='CLSID:22d6f312-b0f6-11d0-94ab-0080c74c7e95'codebase='http://activex.microsoft.com/activex/controls/mplayer/en/nsmp2inf.cab#Version=5,1,52,701'
standby='Cargando el reproductor de Windows Media...'
type='application/x-oleobject'>
       <param name='fileName' value="/gente/music/57218.mp3?nocache=1">
       <param name='animationatStart' value='true'>
       <param name='transparentatStart' value='true'>
       <param name='autoStart' value="true">
       <param name='showControls' value="true">
       <param name='loop' value="true">

       <EMBED type='application/x-mplayer2'
pluginspage='http://microsoft.com/windows/mediaplayer/en/download/'
id='mediaPlayer' name='mediaPlayer' displaysize='4' autosize='-1'
bgcolor='darkblue' showcontrols="true" showtracker='-1' showdisplay='0'
showstatusbar='-1' videoborder3d='-1' width="320" height="46"
src="/gente/music/57218.mp3?nocache=1" ShowDisplay="false" autostart="true"
designtimesp='5311' loop="true"></EMBED></OBJECT>
Component: General → Plug-ins
Product: Firefox → Core
Summary: The song is multiplied and the same song in different times is often listened to → Windows media player content is not looped
Version: unspecified → Trunk

Comment 3

14 years ago
Maybe related to Firefox bug 302232?
Assuming he wants to hear the song repeated.

*** This bug has been marked as a duplicate of 302232 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.