Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 163110
13 years ago
13 years ago

People

(Reporter: Tom Schneider, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050702
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050702

a list with a series of images in it will get progressively less and less
wide.

Reproducible: Always

Steps to Reproduce:
go to the example page and look at the rendering at the bottom.
Actual Results:  
the page becomes unreadable.

Expected Results:  
at the end of each section of the list the width should be reset properly.

This works on all other browsers such as Safari.
Why can't it be fixed?

Updated

13 years ago
Version: unspecified → Trunk

Comment 1

13 years ago
Related to bug 241899/Core bug 295480 -> Core bug 163110?

Comment 2

13 years ago
(In reply to comment #1)
> Related to bug 241899/Core bug 295480 -> Core bug 163110?

Indeed, images in affected <li>:s have "align=right". Thanks.

*** This bug has been marked as a duplicate of 163110 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.