Closed Bug 304892 Opened 16 years ago Closed 16 years ago

translation of ulrs mail: so that gmail is used instead of an application

Categories

(Firefox :: General, enhancement)

x86
Linux
enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 11459

People

(Reporter: eantoranz, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

It would be cool if firefox could be set up so that the mail client could be set
to use google.. or any other web mail provider.... I guess even one standard
could  be defined on this subject.

Reproducible: Always
I meant mailto: urls.

*** This bug has been marked as a duplicate of 11459 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.