PP: bluemountain.com: Top border, arrow button is cut off

VERIFIED DUPLICATE of bug 2208

Status

Core Graveyard
Viewer App
P2
normal
VERIFIED DUPLICATE of bug 2208
19 years ago
9 years ago

People

(Reporter: Ninoschka Baca, Assigned: Pierre Saslawsky)

Tracking

Trunk
PowerPC
Mac System 8.5

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Viewer.exe from 2/5/99.
NT4, MAC 8.5, Linux.
website: www.bluemountain.com
qa assign to claudius@netscape.com

Problem: Mac. The top border of the arrow button in the first and 2nd pull down
menus is cut off.
4.5.1: NT and MAC are ok, full border.
Other 5.0: NT is ok, full border. Linux doesn't show a pull down menu.

Updated

19 years ago
Assignee: rickg → pierre

Comment 1

19 years ago
Pierre -- I'm not sure if this your bug or Don's. Please take a look, or
reassign to Don.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

19 years ago
Popup menus are not implemented yet. What you see is a Layout trickery.


*** This bug has been marked as a duplicate of 2208 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
Verified Dup of Bug 2208

Updated

16 years ago
Hardware: PC → Macintosh

Updated

11 years ago
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.