Messages from Drafts folder, sent by "Send Later", are not removed from Drafts

RESOLVED DUPLICATE of bug 104818

Status

Thunderbird
Message Compose Window
--
minor
RESOLVED DUPLICATE of bug 104818
12 years ago
12 years ago

People

(Reporter: Ben Rubinstein, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: version 1.0.6 (20050716)

Compose a message; save it (in Drafts folder).
Re-open the message; use File/Send.
Message goes into Sent folder, is deleted from Drafts.

Compose a message; save it (in Drafts folder).
Re-open the message; use File/Send Later.
Message goes into Unsent Messages folder, is NOT deleted from Drafts.
use File/Send Unsent Messages; message goes into Sent folder, is NOT deleted
from Drafts.

The obvious thing would be for the message to be deleted from Drafts when it
moves into the Unsent Messages; but one way or another, it's a bore that
messages sent using Send Later, unlike those sent using Send, are not removed
from Drafts.

Reproducible: Always

Comment 1

12 years ago
Duplicate of Core bug 104818.

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 104818 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.