X11: system wide DPI change ramifications not regarded in document

VERIFIED INVALID

Status

www.mozilla.org
General
VERIFIED INVALID
13 years ago
6 years ago

People

(Reporter: Daniel Kabs, reporting bugs since 2002, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

<Describe your changes here in more detail.  After you commit this bug report,
click the "Create Attachment" link to add the changes to the report as an
attachment.>

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID

Updated

13 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Updated

13 years ago
Assignee: mrmazda → mozilla.webmaster

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → INVALID

Comment 1

13 years ago
dupe of bug 304946
Status: RESOLVED → VERIFIED
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.