downloaded filename extension duplicated

RESOLVED DUPLICATE of bug 144334

Status

()

Toolkit
Downloads API
--
minor
RESOLVED DUPLICATE of bug 144334
12 years ago
9 years ago

People

(Reporter: Jan Dvoרבk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+

Any time I download a file using Firefox's "download manager", it's extension
gets duplicated. This does not happen when downloading using FlashGot extension.

Reproducible: Always

Steps to Reproduce:
1. Download files called 'pictures.zip' and 'pictures.tar.gz'.
Actual Results:  
I've got 'pictures.zip.zip' and (yes) 'pictures.tar.gz.tar' on my disk.

Expected Results:  
Give me 'pictures.zip' and 'pictures.tar.gz'.

Comment 1

12 years ago
Similar to bugs like Bug 144334 , Bug 270159 ? 
  
 

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 144334 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.