negative download numbers

VERIFIED DUPLICATE of bug 228968

Status

()

Toolkit
Downloads API
VERIFIED DUPLICATE of bug 228968
12 years ago
9 years ago

People

(Reporter: Bruce Bolinsky, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1

Found download manager numbers went negative after downloading 2.1g of a 3.00
gig file. (knoppix 4.0 dvd en)

Reproducible: Always

Steps to Reproduce:
1.download the knoppix english 4.0 dvd
2.wil until 2g has been downloaded
3.

Actual Results:  
the DL manager went to a negative, decreasing number as well as the download speed. 

Expected Results:  
counted up to the total. Not gone negative on the download speed
(Reporter)

Comment 1

12 years ago
Created attachment 193063 [details]
Firefox Screenshot of error

*** This bug has been marked as a duplicate of 228968 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Please search for duplicates before filling new bugs.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.