can't delete attachments from received mail

RESOLVED DUPLICATE of bug 2920

Status

Thunderbird
Mail Window Front End
--
enhancement
RESOLVED DUPLICATE of bug 2920
13 years ago
13 years ago

People

(Reporter: Jim Gibbons, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Thunderbird version 1.0.2 (20050317)

Options for attachments are Open, Save, Save All.  I would like to request the
ability to delete an attachment.  For years, when I was using Pegasus, we could
do this, and it allowed me to keep the size of my folders down, while still
retaining all of the important incoming messages from my correspondents.  I miss
the capability.

Reproducible: Always

Steps to Reproduce:
1.Receive mail with attachments
2.
3.

Actual Results:  
No option to delete attachments

Expected Results:  
Permit me to delete attachments, individually or all

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 2920 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.