All users were logged out of Bugzilla on October 13th, 2018

No way to see real name in charts

RESOLVED FIXED in Bugzilla 4.0

Status

()

--
enhancement
RESOLVED FIXED
13 years ago
8 years ago

People

(Reporter: timeless, Assigned: mkanat)

Tracking

({ue})

2.19.1
Bugzilla 4.0

Details

(Whiteboard: [fixed by blocker], URL)

(Reporter)

Description

13 years ago
I just generated a report (all bugs, show assignee as vertical item).

my database is small, and we have very few users. unfortunately i don't know 
all users by email address. i barely know them by firstname (which is not 
guaranteed to particularly relate to email address).

expected results:
some way to ask the reports to show the real name

actual results:
lots of random email addresses that i don't recognize.

Updated

12 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Hardware: PC → All
(Reporter)

Updated

12 years ago
Keywords: ue

Updated

11 years ago
Assignee: gerv → charting

Comment 1

8 years ago
Realnames are listed since Bugzilla 4.0, thanks to bug 545766.
Assignee: charting → mkanat
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Depends on: 545766
Resolution: --- → FIXED
Whiteboard: [fixed by blocker]
Target Milestone: --- → Bugzilla 4.0
You need to log in before you can comment on or make changes to this bug.