css border not rendered on applet

RESOLVED DUPLICATE of bug 236089

Status

()

Core
Layout
--
minor
RESOLVED DUPLICATE of bug 236089
12 years ago
12 years ago

People

(Reporter: Stuart Metcalfe, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/312.1.1 (KHTML, like Gecko) Safari/312
Build Identifier: 

The CSS border (10px solid black from the linked stylesheet, but overridden by border-color to 
rgb(255,255,255) in the page) is not rendered in WinXP/FF1.0.1 or Mac OSX/Deer Park (haven't tested 
others).  I've tested without the override and it still doesn't work.  This page has tested working with the 
applet border in WinXP/IE6, Mac OSX/Safari 1.3 and Mac OSX/Opera 7.

Some notes: I would have loved to have used the object tag but it's like opening a can of worms with IE 
and Java.  Also, apologies for the stupid JS fullscreen trick - client demands override common sense 
and developer preferences.

Reproducible: Always

Steps to Reproduce:
1.Open page
2.???
3.Profit!

Actual Results:  
Border not rendered

Expected Results:  
10 pixel white border should be rendered around the applet.

Comment 1

12 years ago
Seing this as well with build 20050818
Component: General → Layout
Product: Firefox → Core
QA Contact: general → layout
Version: unspecified → Trunk

*** This bug has been marked as a duplicate of 236089 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.