Send Page and Send Link options dont work on Seamonkey1.0a

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: vd, Unassigned)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20050819 SeaMonkey/1.0a
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20050819 SeaMonkey/1.0a

The send page or send link option doesnt work.

Reproducible: Always

Steps to Reproduce:
1.Access some page
2.File -> Send Page or File -> Send Link
3.The new mail appears but when send clicked the email isnt sent.
(Reporter)

Comment 1

13 years ago
Just to add that it only shows the "To" field, when my common email compose is
three (to, cc, bcc).

The signature defined for the email account isnt showed as well.
Topic isnt filled, no attachments as well.

This behavior blocks all new email.

Updated

13 years ago
Version: unspecified → Trunk

Comment 2

13 years ago
So are only Send Page and Send Link broken or also normal mails that you send
via Compose in the MailNews window? Do you have any extensions installed?

Comment 3

13 years ago
Both things WFM with Seamonkey trunk build 2005081906 on WinXP.

Do you see any JS errors in the JavaScript Console? Be sure both prefs are set
to true before you try it.
javascript.options.showInConsole
javascript.options.strict
(Reporter)

Comment 4

13 years ago
It "was" just the send page/link, altough some mails from browser with "New Mail
Message" crashed.

But, now with 2005082004 this problem with send page/link was been resolved. I
supose that there was a fix someware ...

Comment 5

13 years ago
resolving WFM according to reporter's Comment #4
feel free to reopen if bug still seen in a current nightly.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.