bad input 'file' display when width specified

RESOLVED DUPLICATE of bug 132565

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 132565
13 years ago
13 years ago

People

(Reporter: bugzilla33, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050819 Firefox/1.0+

go to http://pc44.pl/goorol/3.htm
bad input 'file' display when width specified

Reproducible: Always

Steps to Reproduce:
1. go to http://pc44.pl/goorol/3.htm
2. look at page
3. bad input 'file' display when width specified

Actual Results:  
input field with white padding right box

Expected Results:  
input field without white padding right box

*** This bug has been marked as a duplicate of 132565 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.