cursor not blinking or disappears on textarea forms

RESOLVED DUPLICATE of bug 305183

Status

()

RESOLVED DUPLICATE of bug 305183
13 years ago
3 months ago

People

(Reporter: vd, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20050819 SeaMonkey/1.0a
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20050819 SeaMonkey/1.0a

In html textarea forms, while writing text, the cursor stops blinking and
disapears. When reloading the page, the cursor is shown again.

Sometimes when the cursor disapears, if we still continue to insert text, it's
only showned after the reload.



Reproducible: Always

Steps to Reproduce:
1.Go to some textarea form
2.Type in some text (large one)


Actual Results:  
The cursor disapears from the textarea box. Stops blinking.

Expected Results:  
Continue blinking and continue to be shown on the form
(Reporter)

Updated

13 years ago
Version: unspecified → Trunk

Updated

13 years ago
Assignee: neil.parkwaycc.co.uk → nobody
Component: Help → Layout: Misc Code
Product: Mozilla Application Suite → Core
QA Contact: danielwang → layout.misc-code
Summary: cursor not blinking or disapears on textarea forms → cursor not blinking or disappears on textarea forms

Comment 1

13 years ago
This could be a duplicate of bug 305183.
(Reporter)

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 305183 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

13 years ago
Yeap. It's the same, sorry.

Updated

3 months ago
Product: Core → Core Graveyard
(Assignee)

Updated

3 months ago
Component: Layout: Misc Code → Layout
Product: Core Graveyard → Core
You need to log in before you can comment on or make changes to this bug.