After leaving the page data is still downloaded

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
14 years ago
3 years ago

People

(Reporter: dagobart, Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [testday-20120713], URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b4) Gecko/20050818 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b4) Gecko/20050818 Firefox/1.0+

When you go to this side everything is ok. When you leave this page the data
download form this page continues. In the status filed on the bottom left you
can see the message that data is still downloaded from this address. You have to
click  two or three other pages - then the download stops.

Bug or feature?

Reproducible: Always

Steps to Reproduce:
1.Go to this address above
2.Go to an other page
3.See status line bottom left

Actual Results:  
Data is still downloaded from the first page.
(Reporter)

Comment 1

14 years ago
I have forgotten to add the remark that this happens with all pages with "live
pictures"...

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 104532 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

14 years ago
I am not sure if this is really only an update problem of the ticker. As I can
see in the network connetivity the data from the old site is still downloaded.
(Reporter)

Updated

14 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 4

14 years ago
(In reply to comment #3)
> I am not sure if this is really only an update problem of the ticker. As I can
> see in the network connetivity the data from the old site is still downloaded.

How do you see that?

(Reporter)

Comment 5

14 years ago
In the firewall status window the connection to the IP of the old page is still
active and the download meter displays data downloaded from this IP.
Do you still see this with a new profile (ie: without any changed default
settings, eg: pipelining, etc)
I can reproduce with a clean profile in SeaMonkey 2005-08-19-01 trunk Linux.
I see "Transferring data from 81.221.19.125" in the status bar even after
loading a different page in the same window.
The same problem also occurs in Mozilla 1.7.8
Assignee: nobody → darin
Component: General → Networking
OS: Windows 2000 → All
Product: Firefox → Core
QA Contact: general → benc
Version: unspecified → Trunk
(Reporter)

Comment 8

14 years ago
(In reply to comment #6)
> Do you still see this with a new profile (ie: without any changed default
> settings, eg: pipelining, etc)

Yes - same problem with a new profile.

Comment 9

14 years ago
Maybe a dupe of
Bug 289089  Webcamstream don't stop after closing window

Keywords: qawanted

Updated

13 years ago
Assignee: darin → nobody
QA Contact: benc → networking
[testcase-wanted]
Whiteboard: [testcase-wanted]
Keywords: testcase-wanted
Whiteboard: [testcase-wanted]

Comment 11

7 years ago
Original link is dead, is this still actual?
Whiteboard: [testday-20120713], [closeme 2012-08-01]
Resolving INCOMPLETE based on comment 11, please reopen if this is still an issue in the latest Nightly
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago7 years ago
Keywords: qawanted
Resolution: --- → INCOMPLETE
Whiteboard: [testday-20120713], [closeme 2012-08-01] → [testday-20120713]
Keywords: testcase-wanted
You need to log in before you can comment on or make changes to this bug.