The browser hangs for 2 or 3 minutes

VERIFIED WORKSFORME

Status

Camino Graveyard
General
--
critical
VERIFIED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Xavier OTTOLINI, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.8) Gecko/20050427 Camino/0.8.4
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.8) Gecko/20050427 Camino/0.8.4

When I go to the Meteo France web site, Camino does not answer to my clicks. I
have to wait for about 2 minutes before selecting a link.

Reproducible: Always

Steps to Reproduce:
1. Roll over a link corresponding to a day/ time (for instance Dimanche 20h)
2. Try to select another day / time.
Actual Results:  
The mouse cursor is set to "wait" and Camino does not answer to any click.
Sometime, if I click to a link several times, the strange behavior stops but
most of the time, I have to kill the process.


Expected Results:  
The Browser should answer to the clicks 

No problems with Firefox for MaxOs X.
No problems at all with 20050819-branch, 10.3.9.  There's a number of animations
on that page, and Camino's performance with animations has improved
*signigicantly* since 0.8.4.

Reporter, please test with 0.9a2 or a nightly build (http://www.caminobrowser.org)
(Assignee)

Comment 2

13 years ago
yah works for me with 092 on my g5. reporter, please reopen if not.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

13 years ago
My computer is not especially slow : iMac G5 1.8 GHz. My connection is good :
6Hhz/s transfert rate.

Camino hangs when the cursor rolls over the links corponding to the time. The
links are above the weather forecast map (for instance : 08h, 14h, 20h).

Once Camino has finished the timeout, it runs normally, even if the cursor rolls
over another link. 

My opinion is that the computer is hanged by a DHTML process of a flash movie. 
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
(Assignee)

Comment 4

13 years ago
you're running 084. the assumption is that this has been fixed in 09. please
test there before reopening.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

13 years ago
Now works for me with Camino 1.0b1
You need to log in before you can comment on or make changes to this bug.