Closed Bug 305307 Opened 17 years ago Closed 17 years ago

Preferences window is empty

Categories

(Firefox :: Preferences, defect)

PowerPC
macOS
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 305288

People

(Reporter: dune, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050819 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050819 Firefox/1.0+

When opening the preferencels window on MacOS X all categories just show an
enpty window.

Reproducible: Always

Steps to Reproduce:
1. Open Deer Park (Gecko/20050819)
2. Select menu option Deer Park -> Preferences... 
3. Notice that for all categories the window is empty

Actual Results:  
Empty window (only the icons of the various categories were visible)

Expected Results:  
The options should be visible.
Added a screenshot of the empty preferences window.
set browser.preferences.animateFadeIn to false and see if that fies it.
If so, this is a dupe of bug Bug 305288
After setting browser.preferences.animateFadeIn to false and restarting Deer
Park the preferences contents did show up. 

Marking this bug a duplicate of 305288.

*** This bug has been marked as a duplicate of 305288 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.