URL bar autocomplete from bookmarks

RESOLVED DUPLICATE of bug 278747

Status

()

Firefox
Bookmarks & History
--
enhancement
RESOLVED DUPLICATE of bug 278747
13 years ago
13 years ago

People

(Reporter: M-Rick, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; fr-FR; rv:1.7.10) Gecko/20050717 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; fr-FR; rv:1.7.10) Gecko/20050717 Firefox/1.0.6

Would it possible to add the URL autocomplete from the stored bookmarks ?

ALL the browsers provide this feature, so why not Firefox ?

Reproducible: Always

Actual Results:  
when entering an address in the location bar, Firefox autocomplete only from the
history, not from the bookmarks ....

Expected Results:  
Should give also the stored bookmarks in the list.

Updated

13 years ago
Severity: normal → enhancement

*** This bug has been marked as a duplicate of 278747 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.